<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.theclinchcountynews.com/wp-content/cache/borlabs_cache/1/css/a15669db03b8395759750917be25f4004417e062_https.css" as="style">
<link rel="stylesheet" href="https://www.theclinchcountynews.com/wp-content/cache/borlabs_cache/1/css/a15669db03b8395759750917be25f4004417e062_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.theclinchcountynews.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.theclinchcountynews.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.theclinchcountynews.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Biden leads in Georgia &#8211; state totals headed to recount &#8211; The Clinch County News</title> <script>
      var bwg_admin_ajax = 'https://www.theclinchcountynews.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.theclinchcountynews.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.theclinchcountynews.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.keyCode == 27 ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Clinch County News &raquo; Feed" href="https://www.theclinchcountynews.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Clinch County News &raquo; Comments Feed" href="https://www.theclinchcountynews.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Clinch County News &raquo; Biden leads in Georgia &#8211; state totals headed to recount Comments Feed" href="https://www.theclinchcountynews.com/2020/11/06/biden-leads-in-georgia-state-totals-headed-to-recount/feed/" /> <meta property="og:title" content="Biden leads in Georgia &#8211; state totals headed to recount"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.theclinchcountynews.com/2020/11/06/biden-leads-in-georgia-state-totals-headed-to-recount/"/><meta property="og:site_name" content="The Clinch County News"/><meta property="og:image" content="https://www.theclinchcountynews.com/wp-content/uploads/2020/11/N2011P23006C.png"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.theclinchcountynews.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>              <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d7859d69f'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d7859d69f'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-includes/js/imagesloaded.min.js?ver=4.7.19'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.theclinchcountynews.com\/wp-admin\/admin-ajax.php","ajaxnonce":"49b62b85b9","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.theclinchcountynews.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d7859d69f'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.40'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script> <script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.theclinchcountynews.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.40'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=4.7.19'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8'></script> <link rel='https://api.w.org/' href='https://www.theclinchcountynews.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theclinchcountynews.com/xmlrpc.php?rsd" /> <link rel='prev' title='Clinch tops Atkinson, 45-20' href='https://www.theclinchcountynews.com/2020/11/05/clinch-tops-atkinson-45-20/' /> <link rel="canonical" href="https://www.theclinchcountynews.com/2020/11/06/biden-leads-in-georgia-state-totals-headed-to-recount/" /> <link rel='shortlink' href='https://www.theclinchcountynews.com/?p=214952' /> <link rel="alternate" type="application/json+oembed" href="https://www.theclinchcountynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theclinchcountynews.com%2F2020%2F11%2F06%2Fbiden-leads-in-georgia-state-totals-headed-to-recount%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.theclinchcountynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theclinchcountynews.com%2F2020%2F11%2F06%2Fbiden-leads-in-georgia-state-totals-headed-to-recount%2F&#038;format=xml" /> <script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script> <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style> <script type="text/javascript">document.documentElement.className += " js";</script> <script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-36148557-29', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script> <style id="fl-theme-custom-css">#awesomeweatherwidget-2 {
    background: #fff;
    padding: 10px;
    margin-top: 25px;
    border-radius: 10px;
}</style> <SCRIPT DATA-AD-CLIENT="CA-PUB-9675205929563707" ASYNC SRC="HTTPS://PAGEAD2.GOOGLESYNDICATION.COM/PAGEAD/JS/ADSBYGOOGLE.JS"></SCRIPT> <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script> <script>
  var gptadslots = [];
  var googletag = googletag || {cmd:[]};
</script> <script type="text/javascript" src="https://fdyn.pubwise.io/script/9ca9dad8-2b30-4599-9bb5-f808dca40a7a/v3/dyn/pre_pws.js?type=default"></script> <script type="text/javascript" src="https://fdyn.pubwise.io/script/9ca9dad8-2b30-4599-9bb5-f808dca40a7a/v3/dyn/pws.js?type=default" async></script> <script>
  googletag.cmd.push(function() {

    var mapping1= googletag.sizeMapping()
                            .addSize([1024, 0],[[728, 90]])
                            .addSize([500, 0], [[728, 90]]) 
                            .addSize([0, 0], [[300,250]])
                            .build();
    var mapping2= googletag.sizeMapping()
                            .addSize([1024, 0], [[300,250],[300,600],[160,600]])
                            .addSize([500, 0], [[300,250],[160,600]]) 
                            .addSize([0, 0], [[300,250]])
                            .build();
    var mapping3= googletag.sizeMapping()
                            .addSize([1024, 0], [[300,250]])
                            .addSize([500, 0], [[300,250]]) 
                            .addSize([0, 0], [[300,250]])
                            .build();

gptadslots['clinch_leaderboard1'] = googletag.defineSlot('/21700304385/clinchcounty/clinch_leaderboard1', [728, 90], 'clinch_leaderboard1')
                            .defineSizeMapping(mapping1)
                            .addService(googletag.pubads());

gptadslots['clinch_rail_top'] = googletag.defineSlot('/21700304385/clinchcounty/clinch_rail_top', [300,250], 'clinch_rail_top')
                            .defineSizeMapping(mapping3)
                            .addService(googletag.pubads());

gptadslots['clinch_rail_mid_1'] = googletag.defineSlot('/21700304385/clinchcounty/clinch_rail_mid_1', [300,250], 'clinch_rail_mid_1')
                            .defineSizeMapping(mapping2)
                            .addService(googletag.pubads());                                                        

gptadslots['clinch_inarticle'] = googletag.defineSlot('/21700304385/clinchcounty/clinch_inarticle', [728,90], 'clinch_inarticle')
                            .defineSizeMapping(mapping1)
                            .addService(googletag.pubads());                               


googletag.enableServices();
 });                             
</script> </head> <body class="post-template-default single single-post postid-214952 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2></h2><span></span></div> <ul> <li><a href="https://www.theclinchcountynews.com/2020/11/06/biden-leads-in-georgia-state-totals-headed-to-recount/">Biden leads in Georgia &#8211; state totals headed to recount</a></li> <li><a href="https://www.theclinchcountynews.com/2020/11/05/clinch-tops-atkinson-45-20/">Clinch tops Atkinson, 45-20</a></li> <li><a href="https://www.theclinchcountynews.com/2020/10/15/cchs-homecoming-plans-announced/">CCHS Homecoming plans announced</a></li> <li><a href="https://www.theclinchcountynews.com/2020/10/15/clinch-5th-grader-competing-for-national-forestry-queen/">Clinch 5th-grader competing for national Forestry Queen</a></li> <li><a href="https://www.theclinchcountynews.com/2020/09/03/mask-mandate-now-in-effect-in-homerville/">Mask mandate now in effect in Homerville</a></li> <li><a href="https://www.theclinchcountynews.com/2020/07/10/behind-the-news-podcast-july-10-2020/">Behind The News podcast &#8211; July 10, 2020</a></li> <li><a href="https://www.theclinchcountynews.com/2020/07/09/wear-a-mask-the-alternative-sucks-len-robbins-column-7-8-2020/">&#8216;Wear a mask &#8211; the alternative sucks&#8217; &#8212; Len Robbins column 7-8-2020</a></li> <li><a href="https://www.theclinchcountynews.com/2020/07/02/local-health-officials-urge-utilizing-masks-in-public/">Local health officials urge utilizing masks in public</a></li> <li><a href="https://www.theclinchcountynews.com/2020/05/28/clinch-county-middle-school-athletic-awards-presentation-2020/">Clinch County Middle School Athletic Awards presentation, 2020</a></li> <li><a href="https://www.theclinchcountynews.com/2020/05/12/2020-clinch-county-high-school-athletic-banquet/">2020 CLINCH COUNTY HIGH SCHOOL ATHLETIC BANQUET</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div> <script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script> <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.theclinchcountynews.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Edition</a> <ul class="sub-menu"> <li id="menu-item-16837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16837"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=a5798223-3a51-47b0-bdf5-60e201437437">The Clinch County News</a></li> <li id="menu-item-16838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16838"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=c8966229-716b-45fc-9457-d62a62922970">Echols County Echo</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a> <ul class="sub-menu"> <li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16839"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=a5798223-3a51-47b0-bdf5-60e201437437&#038;view=archives">The Clinch County News</a></li> <li id="menu-item-16840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16840"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=c8966229-716b-45fc-9457-d62a62922970&#038;view=archives">Echols County Echo</a></li> </ul> </li> <li id="menu-item-23486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23486"><a href="#">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=a5798223-3a51-47b0-bdf5-60e201437437&#038;view=subscribe">The Clinch County News</a></li> <li id="menu-item-23487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23487"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c8966229-716b-45fc-9457-d62a62922970&#038;view=subscribe">Echols County Echo</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="/cdn-cgi/l/email-protection#fb98979295959e8c88bb8c92959f888f899e9a96d5959e8f" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.theclinchcountynews.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.theclinchcountynews.com/wp-content/uploads/2016/08/transparent2.png" data-retina="" alt="The Clinch County News" /><meta itemprop="name" content="The Clinch County News" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            jQuery(document).ready(function() {
                loadWeather('31634', 'white', 'Homerville', '31634');
            });
        </script> <div id="webads-weather-31634" class="widget widget-webads-weather"> <a id="webads-weather-31634-link" href="https://www.theclinchcountynews.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-31634-temperature" class="temperature"></span> <i id="webads-weather-31634-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-31634-location" class="location"></span> <span id="webads-weather-31634-conditions" class="forecast"></span> </div> </div> </div> </a> </div> <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script> </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.theclinchcountynews.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.theclinchcountynews.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=90cda9bc-3f33-4a43-98a9-7a7ebea73cdd">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-16835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16835"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=a5798223-3a51-47b0-bdf5-60e201437437">The Clinch County News</a></li> <li id="menu-item-16836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16836"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=c8966229-716b-45fc-9457-d62a62922970">Echols County Echo</a></li> <li id="menu-item-23485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23485"><a href="#">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=a5798223-3a51-47b0-bdf5-60e201437437&#038;view=subscribe">The Clinch County News</a></li> <li id="menu-item-23484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23484"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c8966229-716b-45fc-9457-d62a62922970&#038;view=subscribe">Echols County Echo</a></li> </ul> </li> </ul> </li> <li id="menu-item-17023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17023"><a href="http://www.georgiapublicnotice.com/">Public Notices</a></li> <li id="menu-item-17009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17009"><a href="#">Community Links</a> <ul class="sub-menu"> <li id="menu-item-17010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17010"><a target="_blank" href="http://www.clinchcountychamber.org/index.html">Clinch County Chamber of Commerce</a></li> <li id="menu-item-17011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17011"><a target="_blank" href="http://gastateparks.org/info/scfoster/">Stephen Foster State Park &#8211; Fargo</a></li> <li id="menu-item-17012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17012"><a target="_blank" href="http://www.clinchcounty.com/">Clinch County School System</a></li> <li id="menu-item-17013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17013"><a target="_blank" href="http://www.cityofhomerville.com/">City of Homerville</a></li> <li id="menu-item-17014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17014"><a target="_blank" href="http://www.clinchcountyga.com/">Clinch County</a></li> <li id="menu-item-17015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17015"><a target="_blank" href="https://www.facebook.com/Clinch-County-News-96029432044/?ref=hl">Clinch County News Facebook Page</a></li> <li id="menu-item-17016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17016"><a target="_blank" href="https://twitter.com/ClinchCoNews">Clinch County News Twitter</a></li> </ul> </li> <li id="menu-item-17047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17047"><a href="https://www.theclinchcountynews.com/category/classifieds/">Classifieds</a> <ul class="sub-menu"> <li id="menu-item-17048" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17048"><a href="https://www.theclinchcountynews.com/2016/08/04/yard-sales/">Yard Sales</a></li> <li id="menu-item-17049" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17049"><a href="https://www.theclinchcountynews.com/2016/08/04/services/">Services</a></li> <li id="menu-item-17050" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17050"><a href="https://www.theclinchcountynews.com/2016/08/04/help-wanted/">Help Wanted</a></li> <li id="menu-item-17051" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17051"><a href="https://www.theclinchcountynews.com/2016/08/04/for-sale-2/">For Sale</a></li> <li id="menu-item-17052" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17052"><a href="https://www.theclinchcountynews.com/2016/08/04/for-rent-2/">For Rent</a></li> <li id="menu-item-17053" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17053"><a href="https://www.theclinchcountynews.com/2016/08/04/for-rent/">For Rent</a></li> <li id="menu-item-17054" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17054"><a href="https://www.theclinchcountynews.com/2016/08/04/land/">Land</a></li> <li id="menu-item-17055" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17055"><a href="https://www.theclinchcountynews.com/2016/08/04/mobile-homes/">Mobile Homes</a></li> <li id="menu-item-17056" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17056"><a href="https://www.theclinchcountynews.com/2016/08/04/homes/">Homes</a></li> <li id="menu-item-17057" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17057"><a href="https://www.theclinchcountynews.com/2016/08/04/for-sale/">For Sale</a></li> </ul> </li> <li id="menu-item-17121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17121"><a href="https://www.theclinchcountynews.com/submit-a-classified/">Submit a Classified</a></li> <li id="menu-item-214148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214148"><a href="https://www.theclinchcountynews.com/?p=214147&#038;preview=true">Podcast Archive</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.theclinchcountynews.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div> <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-1340')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-1340')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script> <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-214952 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" id="fl-post-214952" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Biden leads in Georgia &#8211; state totals headed to recount </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.theclinchcountynews.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-11-06">November 6, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.theclinchcountynews.com/2020/11/06/biden-leads-in-georgia-state-totals-headed-to-recount/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.theclinchcountynews.com/wp-content/uploads/2020/11/N2011P23006C.png"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p><strong>By Dave Williams</strong><br /> <strong>Bureau Chief</strong><br /> <strong>Capitol Beat News Service</strong></p> <p>ATLANTA &#8211; Georgia Secretary of State Brad Raffensperger defended the state’s elections system Friday, one day after President Donald Trump and his Republican supporters accused the secretary of state’s office of mishandling absentee ballots.</p> <p>With only 4,169 absentee ballots remaining to be counted as of Friday, morning, Democratic presidential nominee Joe Biden had pulled ahead of Trump in Georgia by a slim 1,599 votes. Biden had trailed the president in the Peach State from the time vote counting began after the polls closed on Tuesday night until the wee hours of Friday morning.</p> <p>Georgia was one of just a handful of states still up for grabs on Friday, with Biden holding narrow leads in most of them.</p> <p>“The stakes are high and emotions are high on all sides,” Raffensperger, a Republican, said during a news conference. “We will not let that debate distract us from our work. We will get it right.”</p> <p>After Trump took to the White House podium Thursday night to slam Georgia and other states still counting absentee ballots, Republican members of Georgia’s congressional delegation rushed to back the president. GOP Sen. Kelly Loeffler contributed to a defense fund raising money to mount legal challenges alleging fraud in the election.</p> <p>But Gabriel Sterling, voting systems manager for the secretary of state’s office, said Friday Georgia election officials have not seen any “widespread irregularities” in the counting of votes.</p> <p>“When margins are this tight, small things can make a difference,” he said. “So, everything is going to have to be investigated to ensure the integrity of this election.”</p> <p>Sterling said most of the absentee ballots remaining to be counted – about 3,500 – are in Gwinnett County. The rest come from Cobb, Cherokee and Floyd counties, he said.</p> <p>Sterling said 8,890 absentee ballots requested by overseas military personnel have not been returned. The deadline for those ballots to be counted is the end of the day Friday, he said.</p> <p>Raffensperger said the thin margin separating Biden and Trump in Georgia will necessitate a recount, which will come after the vote has been audited and certified.</p> <p>“We’re committed to doing everything we can to maintain trust in our electoral process,” Raffensperger said.</p> <p>Sterling said the secretary of state’s office is open to investigating any allegations of wrongdoing that can be supported.</p> <p>“If somebody has a credible complaint and some evidence, they can give our office a call,” he said.</p> <p>Sterling said the vote count in Georgia likely won’t be completed before Saturday.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theclinchcountynews.com/2020/11/06/biden-leads-in-georgia-state-totals-headed-to-recount/" data-a2a-title="Biden leads in Georgia – state totals headed to recount"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theclinchcountynews.com%2F2020%2F11%2F06%2Fbiden-leads-in-georgia-state-totals-headed-to-recount%2F&amp;linkname=Biden%20leads%20in%20Georgia%20%E2%80%93%20state%20totals%20headed%20to%20recount" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theclinchcountynews.com%2F2020%2F11%2F06%2Fbiden-leads-in-georgia-state-totals-headed-to-recount%2F&amp;linkname=Biden%20leads%20in%20Georgia%20%E2%80%93%20state%20totals%20headed%20to%20recount" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.theclinchcountynews.com/category/breaking-news/" rel="category tag">Breaking News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.theclinchcountynews.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='214952' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/06/biden-leads-in-georgia-state-totals-headed-to-recount/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.theclinchcountynews.com/2020/11/05/clinch-tops-atkinson-45-20/" rel="bookmark" title="Clinch tops Atkinson, 45-20"> <img width="300" height="300" src="https://www.theclinchcountynews.com/wp-content/uploads/2020/11/2J7A0767-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.theclinchcountynews.com/2020/11/05/clinch-tops-atkinson-45-20/" rel="bookmark" title="Clinch tops Atkinson, 45-20">Clinch tops Atkinson, 45-20</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 5, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.theclinchcountynews.com/2020/11/05/clinch-tops-atkinson-45-20/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.theclinchcountynews.com/2020/10/15/cchs-homecoming-plans-announced/" rel="bookmark" title="CCHS Homecoming plans announced"> <img width="300" height="300" src="https://www.theclinchcountynews.com/wp-content/uploads/2020/10/HOCO-rep-group-pic-2020-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.theclinchcountynews.com/2020/10/15/cchs-homecoming-plans-announced/" rel="bookmark" title="CCHS Homecoming plans announced">CCHS Homecoming plans announced</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 15, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.theclinchcountynews.com/2020/10/15/cchs-homecoming-plans-announced/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.theclinchcountynews.com/2020/10/15/clinch-5th-grader-competing-for-national-forestry-queen/" rel="bookmark" title="Clinch 5th-grader competing for national Forestry Queen"> <img width="300" height="300" src="https://www.theclinchcountynews.com/wp-content/uploads/2020/10/Channing-Rice_full-color-program-page-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.theclinchcountynews.com/2020/10/15/clinch-5th-grader-competing-for-national-forestry-queen/" rel="bookmark" title="Clinch 5th-grader competing for national Forestry Queen">Clinch 5th-grader competing for national Forestry Queen</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 15, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.theclinchcountynews.com/2020/10/15/clinch-5th-grader-competing-for-national-forestry-queen/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.theclinchcountynews.com/2020/09/03/mask-mandate-now-in-effect-in-homerville/" rel="bookmark" title="Mask mandate now in effect in Homerville"> <img width="300" height="300" src="https://www.theclinchcountynews.com/wp-content/uploads/2020/09/Maskordinance-graphic2_Page_1-300x300.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.theclinchcountynews.com/2020/09/03/mask-mandate-now-in-effect-in-homerville/" rel="bookmark" title="Mask mandate now in effect in Homerville">Mask mandate now in effect in Homerville</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 3, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.theclinchcountynews.com/2020/09/03/mask-mandate-now-in-effect-in-homerville/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.theclinchcountynews.com/2020/07/10/behind-the-news-podcast-july-10-2020/" rel="bookmark" title="Behind The News podcast &#8211; July 10, 2020"> <img width="300" height="300" src="https://www.theclinchcountynews.com/wp-content/uploads/2019/02/BehindTheNewsgraphic-square_Page_1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.theclinchcountynews.com/2020/07/10/behind-the-news-podcast-july-10-2020/" rel="bookmark" title="Behind The News podcast &#8211; July 10, 2020">Behind The News podcast &#8211; July 10, 2020</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 10, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.theclinchcountynews.com/2020/07/10/behind-the-news-podcast-july-10-2020/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="5e3b5dcbbc89c-2" class="fl-widget 5e3b5dcbbc89c"><div class="a-single a-21"> <div id='clinch_rail_mid_1' data-refreshRate="0"> <script>
      googletag.cmd.push(function() {
        googletag.display('clinch_rail_mid_1');
        if (typeof(pubwise) != 'undefined' && pubwise.enabled === true) {
          pwpbjs.que.push(function () {
            pwRegisterLazyLoad(gptadslots['clinch_rail_mid_1'], 1, [50,0,50,0], 0, 768, 2);
          });
        }else{
          googletag.pubads().refresh([gptadslots['clinch_rail_mid_1']]);
        }
      });
    </script> </div> </div></aside><aside id="text-2" class="fl-widget widget_text"> <div class="textwidget"> <script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = ' n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script> <script type="text/javascript">

var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];

var abkw = window.abkw || '';

var plc334831 = window.plc334831 || 0;

document.write('<'+'div id="placement_334831_'+plc334831+'"></'+'div>');

AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 334831, [300,250], 'placement_334831_'+opt.place, opt); }, opt: { place: plc334831++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});

</script></div> </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.theclinchcountynews.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.theclinchcountynews.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div> <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            loadDisplayAds(1340, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                autoWidth: true
                            });
                        }
                    })( jQuery );

                </script> </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Clinch County News</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.theclinchcountynews.com/">Home</a></li> <li id="menu-item-16833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16833"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=a5798223-3a51-47b0-bdf5-60e201437437">The Clinch County News</a></li> <li id="menu-item-16834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16834"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=c8966229-716b-45fc-9457-d62a62922970">Echols County Echo</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.theclinchcountynews.com/contact-us/">Contact Us</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.theclinchcountynews.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.theclinchcountynews.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.theclinchcountynews.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.theclinchcountynews.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.theclinchcountynews.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.theclinchcountynews.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.theclinchcountynews.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.theclinchcountynews.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.theclinchcountynews.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.theclinchcountynews.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.theclinchcountynews.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.theclinchcountynews.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.19'></script> <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.theclinchcountynews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.2.9'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.3.2.9'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-includes/js/comment-reply.min.js?ver=4.7.19'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script> <script type='text/javascript' src='https://www.theclinchcountynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.19'></script> <script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
}});
</script>
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.00220299 sec
Time to load cache: 0.32582283
Cache file created on: 2020-11-06T17:21:32+00:00
Current time: 2020-11-06T18:27:13+00:00
-->