<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//fdyn.pubwise.io">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.theclinchcountynews.com/wp-content/cache/borlabs_cache/1/js/a2c2e66d869f060516bdb176442234f3a22eff14_https.js" as="script">
<link rel="preload" href="https://www.theclinchcountynews.com/wp-content/cache/borlabs_cache/1/css/effb6ad317723de25e4e81e120a088d49f8e1cbb_https.css" as="style">
<link rel="stylesheet" href="https://www.theclinchcountynews.com/wp-content/cache/borlabs_cache/1/css/effb6ad317723de25e4e81e120a088d49f8e1cbb_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.theclinchcountynews.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.theclinchcountynews.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.theclinchcountynews.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Which presidential candidate are you voting for? Take our poll &#8211; The Clinch County News</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Clinch County News &raquo; Feed" href="https://www.theclinchcountynews.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Clinch County News &raquo; Comments Feed" href="https://www.theclinchcountynews.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Clinch County News &raquo; Which presidential candidate are you voting for? Take our poll Comments Feed" href="https://www.theclinchcountynews.com/2020/10/16/which-presidential-candidate-are-you-voting-for-take-our-poll/feed/" /> <meta property="og:title" content="Which presidential candidate are you voting for? Take our poll"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.theclinchcountynews.com/2020/10/16/which-presidential-candidate-are-you-voting-for-take-our-poll/"/><meta property="og:site_name" content="The Clinch County News"/><meta property="og:image" content="https://www.theclinchcountynews.com/wp-content/uploads/2020/10/Presidentialpoll_Page_1.png"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.theclinchcountynews.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                   <link rel='https://api.w.org/' href='https://www.theclinchcountynews.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theclinchcountynews.com/xmlrpc.php?rsd" /> <link rel='prev' title='CCHS Homecoming plans announced' href='https://www.theclinchcountynews.com/2020/10/15/cchs-homecoming-plans-announced/' /> <link rel="canonical" href="https://www.theclinchcountynews.com/2020/10/16/which-presidential-candidate-are-you-voting-for-take-our-poll/" /> <link rel='shortlink' href='https://www.theclinchcountynews.com/?p=214943' /> <link rel="alternate" type="application/json+oembed" href="https://www.theclinchcountynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theclinchcountynews.com%2F2020%2F10%2F16%2Fwhich-presidential-candidate-are-you-voting-for-take-our-poll%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.theclinchcountynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theclinchcountynews.com%2F2020%2F10%2F16%2Fwhich-presidential-candidate-are-you-voting-for-take-our-poll%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <style id="fl-theme-custom-css">#awesomeweatherwidget-2 {
    background: #fff;
    padding: 10px;
    margin-top: 25px;
    border-radius: 10px;
}</style> <SCRIPT DATA-AD-CLIENT="CA-PUB-9675205929563707" ASYNC SRC="HTTPS://PAGEAD2.GOOGLESYNDICATION.COM/PAGEAD/JS/ADSBYGOOGLE.JS"></SCRIPT>      <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script><script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script type="text/javascript" src="https://fdyn.pubwise.io/script/9ca9dad8-2b30-4599-9bb5-f808dca40a7a/v3/dyn/pre_pws.js?type=default"></script><script type="text/javascript" src="https://fdyn.pubwise.io/script/9ca9dad8-2b30-4599-9bb5-f808dca40a7a/v3/dyn/pws.js?type=default" async></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.18'></script><script type="text/javascript" src="https://www.theclinchcountynews.com/wp-content/cache/borlabs_cache/1/js/a2c2e66d869f060516bdb176442234f3a22eff14_https.js"></script></head> <body class="post-template-default single single-post postid-214943 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2></h2><span></span></div> <ul> <li><a href="https://www.theclinchcountynews.com/2020/10/16/which-presidential-candidate-are-you-voting-for-take-our-poll/">Which presidential candidate are you voting for? Take our poll</a></li> <li><a href="https://www.theclinchcountynews.com/2020/10/15/cchs-homecoming-plans-announced/">CCHS Homecoming plans announced</a></li> <li><a href="https://www.theclinchcountynews.com/2020/10/15/clinch-5th-grader-competing-for-national-forestry-queen/">Clinch 5th-grader competing for national Forestry Queen</a></li> <li><a href="https://www.theclinchcountynews.com/2020/09/03/mask-mandate-now-in-effect-in-homerville/">Mask mandate now in effect in Homerville</a></li> <li><a href="https://www.theclinchcountynews.com/2020/07/10/behind-the-news-podcast-july-10-2020/">Behind The News podcast &#8211; July 10, 2020</a></li> <li><a href="https://www.theclinchcountynews.com/2020/07/09/wear-a-mask-the-alternative-sucks-len-robbins-column-7-8-2020/">&#8216;Wear a mask &#8211; the alternative sucks&#8217; &#8212; Len Robbins column 7-8-2020</a></li> <li><a href="https://www.theclinchcountynews.com/2020/07/02/local-health-officials-urge-utilizing-masks-in-public/">Local health officials urge utilizing masks in public</a></li> <li><a href="https://www.theclinchcountynews.com/2020/05/28/clinch-county-middle-school-athletic-awards-presentation-2020/">Clinch County Middle School Athletic Awards presentation, 2020</a></li> <li><a href="https://www.theclinchcountynews.com/2020/05/12/2020-clinch-county-high-school-athletic-banquet/">2020 CLINCH COUNTY HIGH SCHOOL ATHLETIC BANQUET</a></li> <li><a href="https://www.theclinchcountynews.com/2020/04/10/cchs-class-of-20-letters-to-santa-from-2008/">CCHS Class of &#8217;20 &#8211; Letters to Santa from 2008</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.theclinchcountynews.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a>E-Edition</a> <ul class="sub-menu"> <li id="menu-item-16837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16837"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=a5798223-3a51-47b0-bdf5-60e201437437">The Clinch County News</a></li> <li id="menu-item-16838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16838"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=c8966229-716b-45fc-9457-d62a62922970">Echols County Echo</a></li> </ul> </li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-287"><a>Archives</a> <ul class="sub-menu"> <li id="menu-item-16839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16839"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=a5798223-3a51-47b0-bdf5-60e201437437&#038;view=archives">The Clinch County News</a></li> <li id="menu-item-16840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16840"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=c8966229-716b-45fc-9457-d62a62922970&#038;view=archives">Echols County Echo</a></li> </ul> </li> <li id="menu-item-23486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23486"><a href="#">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=a5798223-3a51-47b0-bdf5-60e201437437&#038;view=subscribe">The Clinch County News</a></li> <li id="menu-item-23487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23487"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c8966229-716b-45fc-9457-d62a62922970&#038;view=subscribe">Echols County Echo</a></li> </ul> </li> </ul><div class="fl-social-icons"><a href="/cdn-cgi/l/email-protection#4427282d2a2a21333704332d2a203730362125296a2a2130" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.theclinchcountynews.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.theclinchcountynews.com/wp-content/uploads/2016/08/transparent2.png" data-retina="" alt="The Clinch County News" /><meta itemprop="name" content="The Clinch County News" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-31634" class="widget widget-webads-weather"> <a id="webads-weather-31634-link" href="https://www.theclinchcountynews.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-31634-temperature" class="temperature"></span> <i id="webads-weather-31634-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-31634-location" class="location"></span> <span id="webads-weather-31634-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.theclinchcountynews.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.theclinchcountynews.com/">Home</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=90cda9bc-3f33-4a43-98a9-7a7ebea73cdd">E-Edition</a> <ul class="sub-menu"> <li id="menu-item-16835" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16835"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=a5798223-3a51-47b0-bdf5-60e201437437">The Clinch County News</a></li> <li id="menu-item-16836" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16836"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=c8966229-716b-45fc-9457-d62a62922970">Echols County Echo</a></li> <li id="menu-item-23485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23485"><a href="#">Subscribe</a> <ul class="sub-menu"> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=a5798223-3a51-47b0-bdf5-60e201437437&#038;view=subscribe">The Clinch County News</a></li> <li id="menu-item-23484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23484"><a target="_blank" href="http://www.iclassifiedsnetwork.com/editionviewer/default.aspx?Publication=c8966229-716b-45fc-9457-d62a62922970&#038;view=subscribe">Echols County Echo</a></li> </ul> </li> </ul> </li> <li id="menu-item-17023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17023"><a href="http://www.georgiapublicnotice.com/">Public Notices</a></li> <li id="menu-item-17009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17009"><a href="#">Community Links</a> <ul class="sub-menu"> <li id="menu-item-17010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17010"><a target="_blank" href="http://www.clinchcountychamber.org/index.html">Clinch County Chamber of Commerce</a></li> <li id="menu-item-17011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17011"><a target="_blank" href="http://gastateparks.org/info/scfoster/">Stephen Foster State Park &#8211; Fargo</a></li> <li id="menu-item-17012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17012"><a target="_blank" href="http://www.clinchcounty.com/">Clinch County School System</a></li> <li id="menu-item-17013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17013"><a target="_blank" href="http://www.cityofhomerville.com/">City of Homerville</a></li> <li id="menu-item-17014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17014"><a target="_blank" href="http://www.clinchcountyga.com/">Clinch County</a></li> <li id="menu-item-17015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17015"><a target="_blank" href="https://www.facebook.com/Clinch-County-News-96029432044/?ref=hl">Clinch County News Facebook Page</a></li> <li id="menu-item-17016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17016"><a target="_blank" href="https://twitter.com/ClinchCoNews">Clinch County News Twitter</a></li> </ul> </li> <li id="menu-item-17047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17047"><a href="https://www.theclinchcountynews.com/category/classifieds/">Classifieds</a> <ul class="sub-menu"> <li id="menu-item-17048" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17048"><a href="https://www.theclinchcountynews.com/2016/08/04/yard-sales/">Yard Sales</a></li> <li id="menu-item-17049" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17049"><a href="https://www.theclinchcountynews.com/2016/08/04/services/">Services</a></li> <li id="menu-item-17050" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17050"><a href="https://www.theclinchcountynews.com/2016/08/04/help-wanted/">Help Wanted</a></li> <li id="menu-item-17051" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17051"><a href="https://www.theclinchcountynews.com/2016/08/04/for-sale-2/">For Sale</a></li> <li id="menu-item-17052" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17052"><a href="https://www.theclinchcountynews.com/2016/08/04/for-rent-2/">For Rent</a></li> <li id="menu-item-17053" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17053"><a href="https://www.theclinchcountynews.com/2016/08/04/for-rent/">For Rent</a></li> <li id="menu-item-17054" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17054"><a href="https://www.theclinchcountynews.com/2016/08/04/land/">Land</a></li> <li id="menu-item-17055" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17055"><a href="https://www.theclinchcountynews.com/2016/08/04/mobile-homes/">Mobile Homes</a></li> <li id="menu-item-17056" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17056"><a href="https://www.theclinchcountynews.com/2016/08/04/homes/">Homes</a></li> <li id="menu-item-17057" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-17057"><a href="https://www.theclinchcountynews.com/2016/08/04/for-sale/">For Sale</a></li> </ul> </li> <li id="menu-item-17121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17121"><a href="https://www.theclinchcountynews.com/submit-a-classified/">Submit a Classified</a></li> <li id="menu-item-214148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214148"><a href="https://www.theclinchcountynews.com/?p=214147&#038;preview=true">Podcast Archive</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.theclinchcountynews.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-214943 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news" id="fl-post-214943" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Which presidential candidate are you voting for? Take our poll </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.theclinchcountynews.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-10-16">October 16, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.theclinchcountynews.com/2020/10/16/which-presidential-candidate-are-you-voting-for-take-our-poll/#comments">1 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.theclinchcountynews.com/wp-content/uploads/2020/10/Presidentialpoll_Page_1.png"><meta itemprop="interactionCount" content="UserComments:1"> </header> <div class="fl-post-content clearfix" itemprop="text"> <div id="polls-7" class="wp-polls"> <form id="polls_form_7" class="wp-polls-form" action="/index.php" method="post"> <p style="display: none;"><input type="hidden" id="poll_7_nonce" name="wp-polls-nonce" value="a07fa7722d" /></p> <p style="display: none;"><input type="hidden" name="poll_id" value="7" /></p> <p style="text-align: center;"><strong>Which presidential candidate are you voting for?</strong></p><div id="polls-7-ans" class="wp-polls-ans"><ul class="wp-polls-ul"> <li><input type="radio" id="poll-answer-15" name="poll_7" value="15" /> <label for="poll-answer-15">Donald Trump (incumbent)</label></li> <li><input type="radio" id="poll-answer-16" name="poll_7" value="16" /> <label for="poll-answer-16">Joe Biden</label></li> </ul><p style="text-align: center;"><input type="button" name="vote" value=" Vote " onclick="poll_vote(7);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(7); return false;" title="View Results Of This Poll">View Results</a></p></div> </form> </div> <div id="polls-7-loading" class="wp-polls-loading"><img src="https://www.theclinchcountynews.com/wp-content/plugins/webads-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.theclinchcountynews.com/2020/10/16/which-presidential-candidate-are-you-voting-for-take-our-poll/" data-a2a-title="Which presidential candidate are you voting for? Take our poll"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.theclinchcountynews.com%2F2020%2F10%2F16%2Fwhich-presidential-candidate-are-you-voting-for-take-our-poll%2F&amp;linkname=Which%20presidential%20candidate%20are%20you%20voting%20for%3F%20Take%20our%20poll" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.theclinchcountynews.com%2F2020%2F10%2F16%2Fwhich-presidential-candidate-are-you-voting-for-take-our-poll%2F&amp;linkname=Which%20presidential%20candidate%20are%20you%20voting%20for%3F%20Take%20our%20poll" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.theclinchcountynews.com/category/breaking-news/" rel="category tag">Breaking News</a></div></div> <div class="fl-comments"> <div class="fl-comments-list"> <h3 class="fl-comments-list-title">1 Comment</h3> <ol id="comments"> <li class="comment even thread-even depth-1" id="li-comment-86"> <div id="comment-86" class="comment-body clearfix"> <div class="comment-meta"> <span class="comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/c8cb729a25d82b2c0e19d2244e6630cd?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c8cb729a25d82b2c0e19d2244e6630cd?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /> </span> <span class="comment-author-link">Ryan</span> <span class="comment-date">on October 16, 2020 at 4:37 pm</span> </div> <div class="comment-content clearfix"> <p>Vote blue</p> </div> <div class="comment-reply-link"><a rel='nofollow' class='comment-reply-link' href='https://www.theclinchcountynews.com/2020/10/16/which-presidential-candidate-are-you-voting-for-take-our-poll/?replytocom=86#respond' onclick='return addComment.moveForm( "comment-86", "86", "respond", "214943" )' aria-label='Reply to Ryan'>Reply</a></div> </div></li> </ol> </div> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.theclinchcountynews.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='214943' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/16/which-presidential-candidate-are-you-voting-for-take-our-poll/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.theclinchcountynews.com/2020/10/15/cchs-homecoming-plans-announced/" rel="bookmark" title="CCHS Homecoming plans announced"> <img width="300" height="300" src="https://www.theclinchcountynews.com/wp-content/uploads/2020/10/HOCO-rep-group-pic-2020-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.theclinchcountynews.com/2020/10/15/cchs-homecoming-plans-announced/" rel="bookmark" title="CCHS Homecoming plans announced">CCHS Homecoming plans announced</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 15, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.theclinchcountynews.com/2020/10/15/cchs-homecoming-plans-announced/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.theclinchcountynews.com/2020/10/15/clinch-5th-grader-competing-for-national-forestry-queen/" rel="bookmark" title="Clinch 5th-grader competing for national Forestry Queen"> <img width="300" height="300" src="https://www.theclinchcountynews.com/wp-content/uploads/2020/10/Channing-Rice_full-color-program-page-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.theclinchcountynews.com/2020/10/15/clinch-5th-grader-competing-for-national-forestry-queen/" rel="bookmark" title="Clinch 5th-grader competing for national Forestry Queen">Clinch 5th-grader competing for national Forestry Queen</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> October 15, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.theclinchcountynews.com/2020/10/15/clinch-5th-grader-competing-for-national-forestry-queen/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.theclinchcountynews.com/2020/09/03/mask-mandate-now-in-effect-in-homerville/" rel="bookmark" title="Mask mandate now in effect in Homerville"> <img width="300" height="300" src="https://www.theclinchcountynews.com/wp-content/uploads/2020/09/Maskordinance-graphic2_Page_1-300x300.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.theclinchcountynews.com/2020/09/03/mask-mandate-now-in-effect-in-homerville/" rel="bookmark" title="Mask mandate now in effect in Homerville">Mask mandate now in effect in Homerville</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 3, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.theclinchcountynews.com/2020/09/03/mask-mandate-now-in-effect-in-homerville/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.theclinchcountynews.com/2020/07/10/behind-the-news-podcast-july-10-2020/" rel="bookmark" title="Behind The News podcast &#8211; July 10, 2020"> <img width="300" height="300" src="https://www.theclinchcountynews.com/wp-content/uploads/2019/02/BehindTheNewsgraphic-square_Page_1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.theclinchcountynews.com/2020/07/10/behind-the-news-podcast-july-10-2020/" rel="bookmark" title="Behind The News podcast &#8211; July 10, 2020">Behind The News podcast &#8211; July 10, 2020</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 10, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.theclinchcountynews.com/2020/07/10/behind-the-news-podcast-july-10-2020/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.theclinchcountynews.com/2020/07/09/wear-a-mask-the-alternative-sucks-len-robbins-column-7-8-2020/" rel="bookmark" title="&#8216;Wear a mask &#8211; the alternative sucks&#8217; &#8212; Len Robbins column 7-8-2020">&#8216;Wear a mask &#8211; the alternative sucks&#8217; &#8212; Len Robbins column 7-8-2020</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> July 9, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.theclinchcountynews.com/2020/07/09/wear-a-mask-the-alternative-sucks-len-robbins-column-7-8-2020/#comments">1 Comment »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="5e3b5dcbbc89c-2" class="fl-widget 5e3b5dcbbc89c"><div class="a-single a-21"> <div id='clinch_rail_mid_1' data-refreshRate="0">  </div></div></aside><aside id="text-2" class="fl-widget widget_text"> <div class="textwidget">  </div> </aside><aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"></aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send', 'event', 'Adverts', 'click', 'Breaking News Signup', 1.00, {'nonInteraction': 1});" href="https://www.theclinchcountynews.com/breaking-news-signup/"><img onload="ga('send', 'event', 'Adverts', 'impression', 'Breaking News Signup', 2.00, {'nonInteraction': 1});" src="https://www.theclinchcountynews.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Clinch County News</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.theclinchcountynews.com/">Home</a></li> <li id="menu-item-16833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16833"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=a5798223-3a51-47b0-bdf5-60e201437437">The Clinch County News</a></li> <li id="menu-item-16834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16834"><a target="_blank" href="http://1340.newstogo.us/editionviewer/default.aspx?Publication=c8966229-716b-45fc-9457-d62a62922970">Echols County Echo</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.theclinchcountynews.com/contact-us/">Contact Us</a></li> </ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="webads_syndicated_stories_menu_widget-2" class="fl-widget widget_webads_syndicated_stories_menu_widget"><h4 class="fl-widget-title">US &#038; World News</h4> <div><ul class="menu"> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.theclinchcountynews.com/syndicated_category/united-states/">US</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.theclinchcountynews.com/syndicated_category/sports/">Sports</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.theclinchcountynews.com/syndicated_category/entertainment/">Entertainment</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.theclinchcountynews.com/syndicated_category/technology/">Technology</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.theclinchcountynews.com/syndicated_category/political/">Politics</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.theclinchcountynews.com/syndicated_category/world/">World</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.theclinchcountynews.com/syndicated_category/business/">Business</a></li> <li class="menu-item menu-item-type-taxonomy"><a href="https://www.theclinchcountynews.com/syndicated_category/health/">Health</a></li> </ul></div> </aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.theclinchcountynews.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="https://www.theclinchcountynews.com/event-calendar/">Event Calendar</a></li> <li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="https://www.theclinchcountynews.com/photos/">Photo Galleries</a></li> <li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="https://www.theclinchcountynews.com/poll/">Online Poll</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.8151269 sec
Time to load cache: 0.29157996
Cache file created on: 2020-10-16T21:38:18+00:00
Current time: 2020-10-16T21:43:28+00:00
-->